Niste prijavljeni

Dragi posjetitelju, Dobrodošli na Eve of Destruction Forum. Ukoliko je ovo Vaša prva posjeta molimo vas pročitajte Pomoć. U pomoći je objašnjeno kako ovaj forum radi. Morate biti registrirani kako bi vidjeli sve teme i sve forume. Molimo vas da se registrirate ili da ovdje pročitate kako se registrirati. Ukoliko ste već registrirani molimo ulogirajte se ovdje.

1

Subota, 29 Rujan 2012, 19:42

Hi shooters 2.51 Patch

I have down loaded Patch from Gamefront several tmes to check for down load errors. When ever I run the patch, the green bar does not finish to the end before it disappears. I cannot connect to HSLAN server because "map not found" is usually displayed or the game crashes to desktop.
All EOD installs are in the EA/ ###/mods folder so that part is verified. System is the Vista Buisness . Graphics card, ATI Radion 2400 XT. RAM is 2 GB. CPU is Intel Core 2 E6750, 2.66 GHz. This is my wife's computer that worked well on EOD 2.4 except for the nasty wireless lag. Suggestions gladly appreciated.

Here's looking at you through my scope once again :|

2

Subota, 29 Rujan 2012, 20:17

We don't have a mirror at Gamefront.
Please download the patch from here or any other mirror to figure out if the Gamefront file is broken.
There have been no problems reported till now.

Also check if you have the correct BF1942 patches and no wrong No-CD files!
The No-CD is very often a source of error.

Btw., did you patch from 2.40 to 2.51?

Update from v2.40 to v2.51:
first install v2.50 part 3, then v2.51 patch !

3

Subota, 29 Rujan 2012, 21:11

Moddb.com links me to Gamefront for all downloads.Any link to download connects toGamefront.com. I will try euro link for download. ;( Very slow. Erasing all previous downloads. Will try from BF42 basic Ver. Then try 2.51 from no previous installs. No EOD mod at all, I'll download and install from Euro servers and see if the 2.51 patch will work. Time for dinner.


Hope to see you through my sniper scope, Soon. :|
PPS. Both Patches Ver. 1.6 ? and 1.6B are also applied before EOD is down loaded.



P.S. Forgot. Using original CD in the cd player, and my original cd case code. No shortcuts or nonlegal strategies employed here. "Yes I am too old fashioned" ;)

4

Nedjelja, 30 Rujan 2012, 01:10

Hm, ModDB seems to link to gamefront only from the US.
But why don't you take a look at our BF42/downloads section, there are lots of mirrors!
Try differnt ones and take the fastest.
Btw, 2.51 just has 5 MB so it will take you some seconds or minutes though you have a modem from the 80's, prairie-cable or skynet from behind the moon :thumbup:

Of course you need both BF patches.
Click on BF42/downloads, there is an instruction how to install and some video tutorials.

5

Srijeda, 21 Studeni 2012, 05:42

I am also having problems getting v1.51 to work. In the Mod file it has the hotfix notes for v1.51 but when i get in the game, it shows v1.50 and all pings are at 9999. BF1942 has the latest patches.

Do i have to extract to a temp file and move to mods? 'cause I set the path to BF1942 and it created a Mod file automatically. It seems everything looks ok.

Meanwhile, I will download the hotfix from all the mirrors and see if that works. If the temp file extract is what I have to do, pls let me know

a couple things I didnt like seeing
(ausgamers.com requires you follow them on twitter)
(gigafront.de requires you to register)
(strategyinformer.com down)

6

Srijeda, 21 Studeni 2012, 22:32

I am also having problems getting v1.51 to work. In the Mod file it has the hotfix notes for v1.51 but when i get in the game, it shows v1.50 and all pings are at 9999. BF1942 has the latest patches.

Do i have to extract to a temp file and move to mods? 'cause I set the path to BF1942 and it created a Mod file automatically. It seems everything looks ok.

Meanwhile, I will download the hotfix from all the mirrors and see if that works. If the temp file extract is what I have to do, pls let me know


Just install to C:\......................\Battlefield 1942\Mods like it's said in the instructions at the download site.
And of course: install everything you need, not just v2.51.
Did you install all 3 parts of v2.50 first?
A ping of 9999 is displayed when there is no network connection present.
This can be cuased by the firewall or Windows restrictions.
Please ask Google for more information.

The init.con of v2.51 accidentially has v2.50 stored, you may ignore it.



a couple things I didnt like seeing
(ausgamers.com requires you follow them on twitter)
(gigafront.de requires you to register)
(strategyinformer.com down)


Nope. Ausgamers asks for social network following, but doesn't require it. You can load it directly without these things, just look for the DL link :D

Gigafront - yes, but this requirement is new. I think they had problems with DL-bots too.
Just register with a free mail account.
We had 14 TERRABYTE DL-traffic from China some months ago, and this is why eodmod is no more hosting the files.
I think gigafront had the same problems so they require registration now.
And btw......... everyone in China is playing EoD now so forget the 7 mio. BF3 players :thumbup:

Strategyinformer works fine. Maybe they had a maintenance.

7

Četvrtak, 22 Studeni 2012, 05:17

Yes I loaded 1-3 first, then 1.51. I will check on the firewall to see if that is the problem.

One more thing, I can play on BF 1942 servers, but no EOD servers ?(

Thanks for the help

8

Subota, 24 Studeni 2012, 05:35

Well, I shut off the firewall, pings are still at 9999 and says failed to connect to server, any more suggestions?

9

Subota, 24 Studeni 2012, 12:25

Wich BF1942 server you can play on?
Please give an example (Name + IP).

10

Ponedjeljak, 26 Studeni 2012, 06:25

Most servers are 9999, I can get on MoonGamers BF1942 IP: 64.34.179.229:14567

I put all EOD in my favorites list and can not get on any

11

Ponedjeljak, 26 Studeni 2012, 06:59

Start the command box
Start / Run... / type cmd.exe
In the DOS box at the prompt C:\............. type:


ping 5.9.8.246


and see if you get answer from the server (it's the hslan EoD-server).

If you get answer from the server it's a problem with your EoD installation.
If not it's a problem with your network connection.
This is kind of strange, I never heard about this problem before.

12

Utorak, 27 Studeni 2012, 06:40

Packets sent: 4 Packets received: 4