Du bist nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Eve of Destruction. Falls dies dein erster Besuch auf dieser Seite ist, lies bitte die Hilfe durch. Dort wird dir die Bedienung dieser Seite näher erläutert. Darüber hinaus solltest du dich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutze das Registrierungsformular, um dich zu registrieren oder informiere dich ausführlich über den Registrierungsvorgang. Falls du dich bereits zu einem früheren Zeitpunkt registriert hast, kannst du dich hier anmelden.

1

Mittwoch, 6. November 2013, 14:59

I can not play EoD multyplayer

Hello to all
I have tried to connect me to the server and can not EoD (failed to connect) playing for Origin or not, even with version 2.51. Any suggestions?

2

Mittwoch, 6. November 2013, 20:44

EoD main site -> EoD Battlefield 1942 -> Guide

Correct BF1942 patch installation is important.

Disable Punkbuster !

EoD is NOT Origin compatible ! (and will never be cause discontinued).

A wrong No-CD may cause problems too.

3

Donnerstag, 7. November 2013, 05:44

I can not play EoD multyplayer

Thank you. I'll try. I wonder if the 1612 is compatible patch.
Congratulations by the maps.

4

Donnerstag, 7. November 2013, 16:04

What is 1612 :huh:


Take these BF42-patches:

1.: BF 1942 Patch 1.6.19
2.: BF 1942 Patch 1.61 B
http://www.eodmod.org/bf1942/downloads.htm

5

Sonntag, 10. November 2013, 01:26

I can not play EoD multyplayer

This number: 1612 is the version that appears in the browser (?) Game. I'm sorry if I did not understand. Wonder if it is necessary to install both patches indicated and also if I need to reinstall after EoD. Thank you. ?(

6

Sonntag, 10. November 2013, 19:44

My BF1942 in game menu shows BF42-v1.61.
I don't know anything about a version 1612.
Perhaps it is an old v1.6.12 ??? or could this be a version 1.6.1.20 from Origin-BF ?
Again: EoD may NOT run with Origin !

So you need to install from original CD's, then patch 1.6.19, finally patch 1.61 B from our downloads section. This EA version numbers are very irritating and all messed up :D but the patches worked for every player in the past and I'm sure you'll get it working too!

7

Freitag, 15. November 2013, 15:03

I can not play EoD multyplayer

Thank you for guidance. The patch I have installed is battlefield_1942_incremental_patch_v1.6_to_v1.61b (in Bf 1942 in game menu 1.61 appears on the list of games and 1.612 at the base of the screen) and is not Origin game. I hope that is sufficient and agree regarding the mess of names, but I know that I can play EoD MP any time.Congratulations. :thumbsup:

8

Dienstag, 24. Dezember 2013, 15:06

Merry Christmas

Hello Lotte! I would like to wish a merry christmas and a great new year for you and all members of EoD.